• Thaalpad 37, 6102 EH Echt
  • 085 – 536 00 00

Veel WordPress websites kwetsbaar door slecht of geen patch beleid!

We komen bijna wekelijks tegen dat er misbruik gemaakt wordt van WordPress websites. Vaak wordt er, na oplevering, geen verder onderhoud gedaan aan de website. Hierdoor worden gebruikte plugins niet meer geupdated. Veel WordPress plugins vertonen na bepaalde tijd beveiligingslekken, waardoor kwaadwilligen misbruik kunnen maken van de gebruikte code. Denk hierbij aan zgn. SQL injection of Cross Site Scripting (XSS) aanvallen. Maar mogelijk ook Buffer Overflow aanvallen kunnen voorkomen, waardoor niet alleen de eigenlijke website misbruikt kan worden, maar ook het onderliggende systeem.

We raden eigenaren van WordPress websites aan om periodiek alle gebruikte plugins, maar ook thema’s en de eigenlijke WordPress core te updaten naar de laatste versies om downtime van hun website(s) en mogelijke imago schade voor het bedrijf te voorkomen!